HDS9 Gen 3 Temp not working

Moderators: ash, Mike M, Caudawg, Cooch, Ken Sauret

Scottr
Posts: 12
Joined: Mon Dec 12, 2016 7:32 pm

HDS9 Gen 3 Temp not working

Postby Scottr » Sat Aug 05, 2017 4:03 pm

Hello,
For some reason my temp is not working and I can't figure out how to navigate through the settings to see if got accidentally turned off. Can anyone help?

Thanks.

Ken Sauret
Posts: 690
Joined: Sun Oct 18, 2009 7:39 pm
Location: Paso Robles California
Contact:

Re: HDS9 Gen 3 Temp not working

Postby Ken Sauret » Mon Aug 07, 2017 6:17 pm

Turn you unit on. Hit your power button once. Then hit "Edit Overlay Data". Now you will see a faint blue box around one of the digital overlay data items. Touch the screen on the water temp. The blue box will be around the water temp. If the drop down menu is not shown on the right side of the screen, hit Menu at the top of the screen and it will appear. Since the blue box is surrounding the water temp, when you hit delete the water temp will go away. Hit Delete. Now go to Add and then go to Sonar and choose water temp. This will reinstall the digital water temp on the screen. It will have the blue box around it. You can place your finger on it and drag it anywhere on the screen you want the water temp reading to be. Now hit Configure on the drop down Menu. Here is where you can change the size of the digital read out, get rid of the Caption or invert the text.

When you reinstall the Overlay Data Water Temp this will normally allow the unit to recognize the digital overlay item and it should read. If it doesn't, let us know and there is more you can do beyond this. Although this usually fixes the issue.
Ken Sauret
Lowrance Pro Staff
http://www.lowrance.com/
http://www.dobynsrods.com/
http://www.yamaha-motor.com/
http://kensbassfishing.weebly.com/

Scottr
Posts: 12
Joined: Mon Dec 12, 2016 7:32 pm

Re: HDS9 Gen 3 Temp not working

Postby Scottr » Tue Aug 08, 2017 12:28 pm

Thank you very much Ken that worked.


Return to “Lowrance Product Forum”

Who is online

Users browsing this forum: No registered users and 3 guests