HDS7 Gen-3

Moderators: Mike M, Caudawg, Cooch, ash, Ken Sauret

Scottr
Posts: 12
Joined: Mon Dec 12, 2016 7:32 pm

HDS7 Gen-3

Postby Scottr » Sat Oct 28, 2017 7:00 am

I have an HDS7 Gen-3 using and HDI skimmer 83/200 & 455/800 kHz transducer and cannot see my line or bait falling to fish. How can I adjust my unit to make this possible?

Thank you for your help.

kmah
Posts: 302
Joined: Thu Mar 12, 2009 2:01 pm

Re: HDS7 Gen-3

Postby kmah » Sat Oct 28, 2017 1:08 pm

Assuming this transducer is installed in your trolling motor.

If you fishing in less than 75 feet it should be and easy setting fix.

1) ensure that you Boat is stationary and that you are dropping your bait stright down and that the bait or line does not leave the cone
A) make sure transducer is mounted as straight as possible
B) make sure if your running 2 graphs that your not set on the rear unit
C) should be set on 200 and 800
2) I usually start with my sensitivity setting on A+2 some people like to go into manual mode and adjust the sensitivity setting as needed.
3) I turn off surface clarify and etc. when you turn off these filters and the sensitivity up, it will cause some “snowflakes” or screen clutter, you have to train yourself to “see” past this clutter.

Start with dropping something larger like a 1.5oz spoon
The graphs are more than sensitive enough that you can watch you dropshot worm or even something smaller drop and then see fish come off the bottom to eat it. It’s all about getting the hardware mounted correctly and the settings right.

Hope this helps

K. Mah

Scottr
Posts: 12
Joined: Mon Dec 12, 2016 7:32 pm

Re: HDS7 Gen-3

Postby Scottr » Tue Oct 31, 2017 3:32 pm

Thanks Ken, I'll give it a try.


Return to “Lowrance Product Forum”

Who is online

Users browsing this forum: Yahoo [Bot] and 0 guests