Elite 7ti Trolling motor Interference Help

Moderators: MKA, ash, Mike M, Caudawg, Ken Sauret

Lugnut
Posts: 1024
Joined: Fri May 20, 2005 7:04 pm
Location: Modesto, Ca.
Contact:

Elite 7ti Trolling motor Interference Help

Postby Lugnut » Mon Dec 11, 2017 11:52 am

I've had the same set-up for a year and a half with no issues....last 2-3 trips out I am getting these bars when I hit my trolling motor. Sometimes the lines are not as dark, and sometimes it doesn't happen....any ideas, help would be appreciated.

Lowrance Interference Issue.jpg
Don't ask about my user name, all I need to say is check yours and check them often.

http://www.thekelster.com

User avatar
Edd
Posts: 203
Joined: Thu Jan 21, 2016 1:08 pm

Re: Elite 7ti Trolling motor Interference Help

Postby Edd » Mon Dec 11, 2017 12:28 pm

Is this Elite ti at the bow, connected to power at the bow?
If so, maybe some main power lines/power to ti got shifted closer together.
Maybe a ground wire is broken or disconnected?
Maybe your TM batteries are weak or less than 12.6 vdc?

You could try a ferrite choke on the ti power cable. This sometimes helps.
Best is to create dedicated for the MFD if not already done.

Edd

User avatar
Marc
Posts: 968
Joined: Sat May 07, 2005 9:08 pm
Location: San Juan Capistrano, CA
Contact:

Re: Elite 7ti Trolling motor Interference Help

Postby Marc » Mon Dec 11, 2017 10:02 pm

Believe it or not, it is also worth pulling off your trolling motor prop and make sure no line or debris is binding the shaft. Also inspect the blades of your trolling motor prop. When they get dinged or out of balance, they can cause interference, sometimes only at certain speeds (similar to a car tire that gets out of balance produces wobble).

Damage to the magnets in your trolling motor can also cause interference (sometimes happens from impacts with underwater objects, or from running in rough water).

Otherwise inspect your wiring and batteries as Edd suggested.












e
www.RangerBoats.com
www.Evinrude.com
www.PacificBoatland.com
www.ArmyBassAnglers.com
www.QuickDropsWeights.com
www.Yamamoto.Baits.com
www.Lamiglas.com
www.Gamakatsu.com
www.LuckyCraft.com
www.Lowrance.com
www.YakimaBait.com
www.SnagProof.com

Ken Sauret
Posts: 702
Joined: Sun Oct 18, 2009 7:39 pm
Location: Paso Robles California
Contact:

Re: Elite 7ti Trolling motor Interference Help

Postby Ken Sauret » Tue Dec 26, 2017 7:45 pm

Marc is correct in his advise to inspect the shaft of the electric trolling motor. The motor itself will produce "noise" that the receiver in the transducer will pick up. Since the unit does not recognize the noise or sound it picked up, the software in the unit just produces a telephone pole type black line on the screen.

I have seen issues with the electric motor itself not being grounded and when a ground wire is connected, the interference goes away or at least it is reduced.
Ken Sauret
Lowrance Pro Staff
http://www.lowrance.com/
http://www.dobynsrods.com/
http://www.yamaha-motor.com/
http://kensbassfishing.weebly.com/


Return to “Lowrance Product Forum”

Who is online

Users browsing this forum: No registered users and 1 guest