HDS Issues since Shasta FLW....?

Moderators: MKA, Caudawg

User avatar
Rod Wynn
Posts: 798
Joined: Thu Feb 23, 2006 11:56 am
Contact:

HDS Issues since Shasta FLW....?

Postby Rod Wynn » Wed Jan 19, 2011 3:44 pm

Sup Everyone..
I just hooked my HDS8 up for the 1st time since I returned from the Lake Shasta FLW tournament and low and behold a couple of my "soft keys" are not working/responding... :cry:
The "soft keys" that are giving me problems are the 4th and 5th one from the left... So basically the one you use to accept the disclaimer page when you turn your unit on and the one to the right of that one..
I have heard of many "water" issues with these units and I am hoping that this is not the case but for some reason I think I got bitten by it as well because we were dumped on up there with rain...
Ken, somebody help!!!
:cry: :cry: :cry:
AMATEURS work until they get it RIGHT..
PROFESSIONALS WORK until they CAN'T get it Wrong..

jwick22
Posts: 232
Joined: Tue Jan 17, 2006 7:34 pm

Re: HDS Issues since Shasta FLW....?

Postby jwick22 » Wed Jan 19, 2011 7:21 pm

SOFT RESET!

User avatar
Rod Wynn
Posts: 798
Joined: Thu Feb 23, 2006 11:56 am
Contact:

Re: HDS Issues since Shasta FLW....?

Postby Rod Wynn » Thu Jan 20, 2011 6:08 am

jwick22 wrote:SOFT RESET!


You sure JDub..?
Imma give it a try when I get my batteries back in my boat..
AMATEURS work until they get it RIGHT..
PROFESSIONALS WORK until they CAN'T get it Wrong..

User avatar
Brian D.
Posts: 3986
Joined: Sun May 08, 2005 8:12 am
Location: OC
Contact:

Re: HDS Issues since Shasta FLW....?

Postby Brian D. » Thu Jan 20, 2011 7:14 am

Here, you need to buy this special tool to get it working again.

Image
~~ I'm trying to think but nothing happens ~~
http://www.youtube.com/watch?v=i8MhaihAw7I&feature=related

User avatar
macinckirk
Current LameNut
Posts: 2017
Joined: Thu Mar 09, 2006 2:30 pm
Location: it is what it is

Re: HDS Issues since Shasta FLW....?

Postby macinckirk » Thu Jan 20, 2011 7:38 am

I'd go with wick on the soft reset But right now I feel like using B's idea on mine I guess its time to get on the phone again :evil:
Image

User avatar
Rod Wynn
Posts: 798
Joined: Thu Feb 23, 2006 11:56 am
Contact:

Re: HDS Issues since Shasta FLW....?

Postby Rod Wynn » Thu Jan 20, 2011 7:41 am

macinckirk wrote:I'd go with wick on the soft reset But right now I feel like using B's idea on mine I guess its time to get on the phone again :evil:


What happened to your Kirk?

BTW..I spoke to Lowrance this morning and they gave me a RA to return the unit..
He said that it takes up to 20 days to be returned from the point where the tech receives it.
AMATEURS work until they get it RIGHT..
PROFESSIONALS WORK until they CAN'T get it Wrong..

User avatar
Brian D.
Posts: 3986
Joined: Sun May 08, 2005 8:12 am
Location: OC
Contact:

Re: HDS Issues since Shasta FLW....?

Postby Brian D. » Thu Jan 20, 2011 7:56 am

Rod Wynn wrote:
macinckirk wrote:I'd go with wick on the soft reset But right now I feel like using B's idea on mine I guess its time to get on the phone again :evil:


What happened to your Kirk?

BTW..I spoke to Lowrance this morning and they gave me a RA to return the unit..
He said that it takes up to 20 days to be returned from the point where the tech receives it.


yeah, i hear ya on the RMA turnaround time. Figure a month before getting your unit back. 3-4 days each way for shipping, then a 1-3 days before a tech touches it, then the "official" 20 days to get it repaired.

Oh, and since your unit is in the shop, have the tech look at the unit light/brightness control. Seems this is a big issue with the units going to near dark while still being powered on even though the brightness is at maximum (10).
~~ I'm trying to think but nothing happens ~~
http://www.youtube.com/watch?v=i8MhaihAw7I&feature=related

User avatar
macinckirk
Current LameNut
Posts: 2017
Joined: Thu Mar 09, 2006 2:30 pm
Location: it is what it is

Re: HDS Issues since Shasta FLW....?

Postby macinckirk » Thu Jan 20, 2011 8:04 am

Brian D. wrote:
Rod Wynn wrote:
macinckirk wrote:I'd go with wick on the soft reset But right now I feel like using B's idea on mine I guess its time to get on the phone again :evil:


What happened to your Kirk?

BTW..I spoke to Lowrance this morning and they gave me a RA to return the unit..
He said that it takes up to 20 days to be returned from the point where the tech receives it.


yeah, i hear ya on the RMA turnaround time. Figure a month before getting your unit back. 3-4 days each way for shipping, then a 1-3 days before a tech touches it, then the "official" 20 days to get it repaired.

Oh, and since your unit is in the shop, have the tech look at the unit light/brightness control. Seems this is a big issue with the units going to near dark while still being powered on even though the brightness is at maximum (10).


I have 2 10's going back for this and mapping problems still, I guess I'll call today as soon as I get back from taking dad over to give up a unit of blood

Nice 6 grand in units and i get to go without them for a month good thing i have 2 27's still
Image

fishinman
Posts: 580
Joined: Wed May 11, 2005 11:52 am
Location: california

Re: HDS Issues since Shasta FLW....?

Postby fishinman » Thu Jan 20, 2011 9:01 am

I heard from a pro that uses one and raves about it that these hds units are not truly waterproof like the older units Lowrance made. He said there rated on a scale of 1-5 and hds only has a rating of 4 with 1 being superior . To me that is absolutely insane! I'm only guessing but I think its due to the generation of heat from the processing power of these units needs to be dissipated somehow through the casing and there is how the moisture gets in and destroys the electronics. I wonder if the hummers have the same problem!

adman
Posts: 367
Joined: Wed Sep 05, 2007 8:02 pm
Location: camarillo

Re: HDS Issues since Shasta FLW....?

Postby adman » Thu Jan 20, 2011 9:15 am

In answering your question re: Humminbirds - they have NONE of the mentioned problems. Plus they have without a doubt THE BEST customer service people and policies.

I know this will start an argument and it's not meant to but Lowrance is dead.

jwick22
Posts: 232
Joined: Tue Jan 17, 2006 7:34 pm

Re: HDS Issues since Shasta FLW....?

Postby jwick22 » Thu Jan 20, 2011 12:45 pm

I have done soft and HArd resets on my units.....Soft reset is nothing big...You wont lose waypoints.....If you want...Save your waypoints and do a hard reset.....I did one and it helped my units tremendously....

N.A.R
Posts: 1040
Joined: Sat Dec 09, 2006 12:49 am

Re: HDS Issues since Shasta FLW....?

Postby N.A.R » Thu Jan 20, 2011 6:35 pm

Keep in mind those resets do, do wonders for your HDS units.
But they do bring them back to factory settings. And if you bought your units pre Structure Scan, you will loose SS. And SS can't be downloaded from the Lowrance website. Trust me I know.....

gofish42189
Posts: 228
Joined: Sun Jul 05, 2009 1:17 pm

Re: HDS Issues since Shasta FLW....?

Postby gofish42189 » Thu Jan 20, 2011 9:14 pm

http://www.youtube.com/watch?v=6FF2__9saXc

I thought it was appropriate. I think it was staged, but he still made his point. I have no affiliation with Humminbird, just a happy customer.

mark poulson
Posts: 10026
Joined: Sun May 08, 2005 4:16 am
Location: Antioch, CA

Re: HDS Issues since Shasta FLW....?

Postby mark poulson » Fri Jan 21, 2011 3:28 am

Isn't that the same guy who did the "Show them to me" video? Sure sounds like him. :lol:
Attitude plus effort equal success
CLEAN AND DRY


Return to “Fishing”

Who is online

Users browsing this forum: Alvyman5192, DanC, Google [Bot], Whoopbass and 43 guests