Search found 4 matches

by mattmro444
Wed Sep 03, 2014 4:00 am
Forum: Off Topic
Topic: 05 Vibe base Motor Mounts ?
Replies: 0
Views: 2831

05 Vibe base Motor Mounts ?

I have noticed a very high frequency vibration under acceleration in my 05 base with automatic transmission. I think its motor mounts. I haven't checked them yet. Do I check them just by torquing the engine in forward and reverse against the parking brake and watching for engine movement? Any consen...
by mattmro444
Fri Aug 29, 2014 10:16 am
Forum: Electric Motors
Topic: At higher speed!!!
Replies: 0
Views: 717

At higher speed!!!

I am running at higher speed settings only one of my motors runs. When I lowered my steps per mm in marlin the issue went away. Do you guys think it could be a current issue or a motor issue?

Thanks
MRO Supply
by mattmro444
Wed Aug 27, 2014 10:22 pm
Forum: Electronics Product Forum
Topic: Is there an objective DIY spark plug test?
Replies: 1
Views: 764

Is there an objective DIY spark plug test?

When one reads spark plug reviews, people say the engine runs better with new plugs. While some of that could be due to better gap in new plugs, I'm afraid some of that is placebo, like better running engine after oil change. Now, I understand that one can measure firing voltage via oscilloscope. Is...
by mattmro444
Sat Aug 23, 2014 6:26 am
Forum: Shimano Product Forum
Topic: Need to be introduced...
Replies: 0
Views: 1412

Need to be introduced...

Hello everyone,

Here is Matt from LA, want to be a very important part of this forum and learned many things from you.
Hope to get a very helpful support from you.

Thanks-
MRO Supply